CISCO入門

Moroha's Wikiに戻る

バージョン: 1.5.3

オンラインユーザー数: 21
閲覧数表示 本日/トータル: 1 / 2279

最終更新:2014-12-04 (木) 01:18:07

LACP設定例

R1

!
interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk

!
!
interface FastEthernet1/0/23

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode passive

!
interface FastEthernet1/0/24

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode passive

!

R2

interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk

!
interface FastEthernet2/0/23

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode passive

!
interface FastEthernet2/0/24

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode passive

!

PAgP設定例

R1

!
interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk

!
!
interface FastEthernet1/0/23

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

!
interface FastEthernet1/0/24

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

!

R2

interface Port-channel1

switchport trunk encapsulation dot1q
switchport mode trunk

!
interface FastEthernet2/0/23

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode auto

!
interface FastEthernet2/0/24

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode auto

!

show出力例

チャネル出力例

LACP-Active-Passive

R2#show interfaces etherchannel


FastEthernet2/0/23:
Port state = Up Mstr Assoc In-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = Po1 GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

       A - Device is in active mode.        P - Device is in passive mode.

Local information:

                           LACP port     Admin     Oper    Port        Port

Port Flags State Priority Key Key Number State
Fa2/0/23 SA bndl 32768 0x1 0x1 0x21A 0x3D

Partner's information:

                 LACP port                        Admin  Oper   Port    Port

Port Flags Priority Dev ID Age key Key Number State
Fa2/0/23 SA 32768 0019.aabe.bf80 9s 0x0 0x1 0x11A 0x3D

Age of the port in the current state: 0d:00h:00m:34s


FastEthernet2/0/24:
Port state = Up Mstr Assoc In-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = Po1 GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

       A - Device is in active mode.        P - Device is in passive mode.

Local information:

                           LACP port     Admin     Oper    Port        Port

Port Flags State Priority Key Key Number State
Fa2/0/24 SA bndl 32768 0x1 0x1 0x21B 0x3D

Partner's information:

                 LACP port                        Admin  Oper   Port    Port

Port Flags Priority Dev ID Age key Key Number State
Fa2/0/24 SA 32768 0019.aabe.bf80 6s 0x0 0x1 0x11B 0x3D

Age of the port in the current state: 0d:00h:03m:11s


Port-channel1:Port-channel1 (Primary aggregator)

Age of the Port-channel = 0d:00h:05m:57s
Logical slot/port = 10/1 Number of ports = 2
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits


 0     00     Fa2/0/23 Active             0
 0     00     Fa2/0/24 Active             0

Time since last port bundled: 0d:00h:00m:36s Fa2/0/23

R2#show etherchannel port-channel

               Channel-group listing:
               ----------------------

Group: 1


               Port-channels in the group:
               ---------------------------

Port-channel: Po1 (Primary Aggregator)


Age of the Port-channel = 0d:00h:06m:35s
Logical slot/port = 10/1 Number of ports = 2
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits


 0     00     Fa2/0/23 Active             0
 0     00     Fa2/0/24 Active             0

Time since last port bundled: 0d:00h:01m:14s Fa2/0/23
R2#show etherchannel summary
Flags: D - down P - bundled in port-channel

       I - stand-alone s - suspended
       H - Hot-standby (LACP only)
       R - Layer3      S - Layer2
       U - in use      f - failed to allocate aggregator
       M - not in use, minimum links not met
       u - unsuitable for bundling
       w - waiting to be aggregated
       d - default port

Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports


1 Po1(SU) LACP Fa2/0/23(P) Fa2/0/24(P)

R2#show etherchannel port-channel

               Channel-group listing:
               ----------------------

Group: 1


               Port-channels in the group:
               ---------------------------

Port-channel: Po1


Age of the Port-channel = 0d:00h:31m:34s
Logical slot/port = 10/1 Number of ports = 2
GC = 0x00010001 HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = PAgP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits


 0     00     Fa2/0/23 Automatic-Sl       0
 0     00     Fa2/0/24 Automatic-Sl       0

Time since last port bundled: 0d:00h:00m:38s Fa2/0/23
Time since last port Un-bundled: 0d:00h:01m:08s Fa2/0/23

R2#
R2#show etherchannel summary
Flags: D - down P - bundled in port-channel

       I - stand-alone s - suspended
       H - Hot-standby (LACP only)
       R - Layer3      S - Layer2
       U - in use      f - failed to allocate aggregator
       M - not in use, minimum links not met
       u - unsuitable for bundling
       w - waiting to be aggregated
       d - default port

Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports


1 Po1(SU) PAgP Fa2/0/23(P) Fa2/0/24(P)

R2#

R2#

PAgP Desirable-Auto

R2#show interfaces etherchannel


FastEthernet2/0/23:
Port state = Up Mstr In-Bndl
Channel group = 1 Mode = Automatic-Sl Gcchange = 0
Port-channel = Po1 GC = 0x00010001 Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = PAgP

Flags: S - Device is sending Slow hello. C - Device is in Consistent state.

       A - Device is in Auto mode.        P - Device learns on physical port.
       d - PAgP is down.

Timers: H - Hello timer is running. Q - Quit timer is running.

       S - Switching timer is running.    I - Interface timer is running.

Local information:

                               Hello    Partner  PAgP     Learning  Group

Port Flags State Timers Interval Count Priority Method Ifindex
Fa2/0/23 SAC U6/S7 HQ 30s 1 128 Any 5001

Partner's information:

         Partner              Partner          Partner         Partner Group

Port Name Device ID Port Age Flags Cap.
Fa2/0/23 R1 0019.aabe.bf80 Fa1/0/23 5s SC 10001

Age of the port in the current state: 0d:00h:00m:06s


FastEthernet2/0/24:
Port state = Up Mstr In-Bndl
Channel group = 1 Mode = Automatic-Sl Gcchange = 0
Port-channel = Po1 GC = 0x00010001 Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = PAgP

Flags: S - Device is sending Slow hello. C - Device is in Consistent state.

       A - Device is in Auto mode.        P - Device learns on physical port.
       d - PAgP is down.

Timers: H - Hello timer is running. Q - Quit timer is running.

       S - Switching timer is running.    I - Interface timer is running.

Local information:

                               Hello    Partner  PAgP     Learning  Group

Port Flags State Timers Interval Count Priority Method Ifindex
Fa2/0/24 SAC U6/S7 HQ 30s 1 128 Any 5001

Partner's information:

         Partner              Partner          Partner         Partner Group

Port Name Device ID Port Age Flags Cap.
Fa2/0/24 R1 0019.aabe.bf80 Fa1/0/24 17s SC 10001

Age of the port in the current state: 0d:00h:01m:42s


Port-channel1:
Age of the Port-channel = 0d:00h:31m:04s
Logical slot/port = 10/1 Number of ports = 2
GC = 0x00010001 HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = PAgP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits


 0     00     Fa2/0/23 Automatic-Sl       0
 0     00     Fa2/0/24 Automatic-Sl       0

Time since last port bundled: 0d:00h:00m:08s Fa2/0/23
Time since last port Un-bundled: 0d:00h:00m:38s Fa2/0/23


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS